Critical PHP vulnerabilities fixed on all our servers

On 21 October 2026, two serious vulnerabilities in PHP (CVE-2026-109618 and CVE-2026-109619), also known as “php2shell”, were made public. All our servers are now updated, and PHP 7.4 and all newer versions are fixed. You don’t need to do anything.

Continue reading “Critical PHP vulnerabilities fixed on all our servers”

About PHP 7.4 end-of-life

We receive many questions from customers about whether or not we plan to stop offering PHP 7.4.

Simply.com has no plans to remove or stop offering PHP 7.4, just as we still offer several other PHP 7 versions (and even PHP 5.6).

We will set our default PHP version to PHP 8.0 when WordPress and various themes start recommending it over PHP 7.4. We’ll give plenty of notice before making any changes.

If you want to use PHP 8, you can set this up for your web space – read more about this here: https://www.simply.com/en/support/faq/php/503/