.NET 5.0 hos Simply.com

.NET 5.0 lanserades den 10 november 2020 och som Simply.com kund kan du redan nu använda det.

Det är möjligt att använda ASP.NET i .NET 5.0 på våra servrar, så länge man använder Self-Contained Deployment (SCD), som även varit fallet med ASP.NET 4+ och .NET CORE3.

SCD är en inställning som sätts i Publiceringsinställningarna, när du deployer din sida. Vi har gjort en omfattande guide till det här, som alla som vill använda .NET 5.0 eller .NET Core kan använda:
https://www.simply.com/se/support/faq/aspnet/379/

Existerande hemsidor kommer att fortsätta fungera som normal och man behöver inte genomföra några ändringar.

Som alltid är du välkommen att kontakta vår support, om du har några frågor.

Läs mer om den nya versionen här:
https://devblogs.microsoft.com/dotnet/announcing-net-5-0/

Generation 4 – platformsuppgradering

Under de senaste månaderna har vi arbetat på att förbättra vår hosting-platform samt våra produkter.

Med andra ord har vi framtidssäkrat plattformen för många år fram, samt byggt ett solid tekniskt fundament, för att kunna vidareutveckla produkten och plattformen till din fördel.

Fortsätt läsa “Generation 4 – platformsuppgradering”

Välj specifik PHP-version

Vi har länge kört med filosofin om att den senaste versionen av PHP är den bästa. Så vi har alltid “tvingat” kunder upp till den rekommenderade och säkraste PHP-versionen. Det har automatiskt gett kunder en massa fördelar till säkerhet och performance.

Det har dock visat sig efter flera PHP-uppdateringar, att det är många kunder som önskar att stanna på en specifik PHP-version, då deras shop eller CMS inte stödjer den senaste PHP-versionen och manövern som ska till för att uppgradera inte är helt handgriplig.

Fortsätt läsa “Välj specifik PHP-version”