Välj specifik PHP-version

Vi har länge kört med filosofin om att den senaste versionen av PHP är den bästa. Så vi har alltid “tvingat” kunder upp till den rekommenderade och säkraste PHP-versionen. Det har automatiskt gett kunder en massa fördelar till säkerhet och performance.

Det har dock visat sig efter flera PHP-uppdateringar, att det är många kunder som önskar att stanna på en specifik PHP-version, då deras shop eller CMS inte stödjer den senaste PHP-versionen och manövern som ska till för att uppgradera inte är helt handgriplig.

Vi erbjuder därför nu att kunder kan välja en specifik PHP-version för deras webbhotell. Dvs. om du t.ex. använder Magento 2.1 (som specefikt kräver PHP 7.0) eller Prestashop (som kräver PHP 7.1) kan du nu aktivt välja detta och framöver använda denna PHP-version.

Det betyder självklart att du går miste om alla de fördelar som kommer med de nya PHP-versionerna, genom att specifik välja en PHP-version men då i gengäld kan du själv välja när du vill uppgradera.

Du kan läsa merom hur du väljer PHP-version för ditt webbhotell här: https://www.simply.com/se/support/faq/21/395/