Vælg specifik PHP-version

Vi har længe kørt med filosofien om, at den nyeste version af PHP er den bedste. Så vi har altid “tvunget” kunder op i den anbefalede og mest sikre PHP-version. Det har automatisk givet kunder en masse fordele i forhold til sikkerhed og performance.

Det har dog vist sig igennem flere PHP-opdateringer, at der er mange kunder, som ønsker at blive på en specifik PHP-version, da deres shop eller CMS ikke understøtter nyeste PHP-version, og manøvren i at opgradere ikke altid er lige håndgribelig.

Vi tilbyder derfor nu, at kunder kan vælge en specifik PHP-version for deres webhotel. Dvs. hvis du f.eks. benytter Magento 2.1 (som specifikt kræver PHP 7.0) eller Prestashop (som kræver PHP 7.1), så kan du nu aktivt vælge dette og fremover altid bruge denne PHP-version.

Det betyder selvfølgelig, at du også går glip af alle fordelene i de nye PHP-versioner, men ved specifikt at vælge en PHP-version kan du altså nu selv bestemme, hvornår du opgraderer.

Du kan læse mere om, hvordan du vælger en specifik PHP-version for dit webhotel, her: https://www.simply.com/dk/support/faq/php/1/

Her tænker du på “Vælg specifik PHP-version”

Skriv et svar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *

This site uses Akismet to reduce spam. Learn how your comment data is processed.