PHP 8.1 lanserat

Som Simply.com kund kan du nu möjlighet att använda PHP 8.1 på ditt webbhotell.

Se en komplett översikt över PHP 8.1 och ändringar här: https://www.php.net/releases/8.1/en.php

Du kan som alltid – på eget ansvar – själv välja den PHP-version som du vill ha på ditt webbhotell. Läs mer om det här:
https://www.simply.com/se/support/faq/php/395/

Det kan finnas en rad WordPress-plugins som ännu inte fungerar med PHP 8.1, så var försiktig med att enbart uppgradera utan att kontrollera din hemsida efter uppgraderingen. Nedgradera igen om det skulle uppstå några problem.

Vår standard och rekommenderade PHP-version är fortfarande PGP 7.4.

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *

Denna webbplats använder Akismet för att minska skräppost. Lär dig hur din kommentardata bearbetas.