PHP 8.1 frigivet

Som Simply.com-kunde har du nu mulighed for at bruge PHP 8.1 på dit webhotel.

Se en komplet oversigt over PHP 8.1 og ændringer her: https://www.php.net/releases/8.1/en.php

Du kan som altid – på eget ansvar – selv kan vælge din foretrukne PHP-version til dit webhotel. Læs mere om dette her: https://www.simply.com/dk/support/faq/php/1/  

Der kan være en række WordPress-plugins som endnu ikke virker med PHP 8.1 endnu, så vær varsom med blot at opgradere, tjek din hjemmeside igennem efter opgraderingen og nedgrader igen hvis der er problemer.

Vores standard og anbefalede PHP-version er fortsat PHP 7.4.

Skriv et svar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *

This site uses Akismet to reduce spam. Learn how your comment data is processed.