Om PHP 7.4 end-of-life

Vi får en del spørgsmål fra kunder, om vi har planer om at stoppe med at tilbyde PHP 7.4.

Simply.com har ingen planer om at fjerne eller stoppe med at tilbyde PHP 7.4, ligesom vi stadig tilbyder diverse andre PHP 7-versioner (og endda PHP 5.6).

Vi vil sætte vores standard PHP-version til PHP 8.0, når WordPress og diverse temaer begynder at anbefale det over PHP 7.4 – vi skal nok melde ud i god tid inden vi ændrer det.

Vil du gerne bruge PHP 8, kan du indstille dette for netop dit webhotel – læs mere om dette her: https://www.simply.com/dk/support/faq/php/1/

Skriv et svar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *

This site uses Akismet to reduce spam. Learn how your comment data is processed.